summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 27d064346e..8494b48603 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -240,15 +240,15 @@ also known as DXTn or DXTC) for Mesa.")
"mesa-skip-disk-cache-test.patch"))))
(build-system gnu-build-system)
(propagated-inputs
- `(("glproto" ,glproto)
- ;; The following are in the Requires.private field of gl.pc.
+ `(;; The following are in the Requires.private field of gl.pc.
("libdrm" ,libdrm)
("libvdpau" ,libvdpau)
("libx11" ,libx11)
("libxdamage" ,libxdamage)
("libxfixes" ,libxfixes)
("libxshmfence" ,libxshmfence)
- ("libxxf86vm" ,libxxf86vm)))
+ ("libxxf86vm" ,libxxf86vm)
+ ("xorgproto" ,xorgproto)))
(inputs
`(("expat" ,expat)
("dri2proto" ,dri2proto)