summaryrefslogtreecommitdiff
path: root/gnu/packages/gettext.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gettext.scm')
-rw-r--r--gnu/packages/gettext.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/gettext.scm b/gnu/packages/gettext.scm
index d5fd197922..d606acf798 100644
--- a/gnu/packages/gettext.scm
+++ b/gnu/packages/gettext.scm
@@ -259,13 +259,6 @@ from Markdown files.")
`("PERL5LIB" ":" prefix (,path))))
(find-files bin "\\.*$"))
#t)))
- (add-before 'reset-gzip-timestamps 'make-compressed-files-writable
- (lambda* (#:key outputs #:allow-other-keys)
- (for-each make-file-writable
- (find-files (string-append (assoc-ref outputs "out")
- "/share/man")
- ".*\\.gz$"))
- #t))
(add-after 'unpack 'patch-docbook-xml
(lambda* (#:key inputs #:allow-other-keys)
(substitute* (find-files "." ".*\\.xml(-good)?")