summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index dc40974381..1ad6f697a4 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1858,6 +1858,7 @@ growing set of geoscientific methods.")
"qgis_filedownloader"
;; TODO: Find why the following tests fail
"ProcessingQgisAlgorithmsTestPt1"
+ "ProcessingQgisAlgorithmsTestPt2"
"ProcessingQgisAlgorithmsTestPt3"
"ProcessingQgisAlgorithmsTestPt4"
"ProcessingGdalAlgorithmsRasterTest"
@@ -1872,6 +1873,7 @@ growing set of geoscientific methods.")
"qgis_geometrytest"
"qgis_layouthtmltest"
"qgis_layoutmaptest"
+ "qgis_layoutmapgridtest"
"qgis_painteffecttest"
"qgis_pallabelingtest"
"qgis_svgmarkertest"
@@ -1890,6 +1892,11 @@ growing set of geoscientific methods.")
"PyQgsFileUtils"
"PyQgsGeometryTest"
"PyQgsImageCache"
+ "PyQgsLayerMetadata"
+ "PyQgsLayout"
+ "PyQgsLayoutHtml"
+ "PyQgsLayoutMapGrid"
+ "PyQgsMetadataBase"
"PyQgsLayoutExporter"
"PyQgsLayoutLegend"
"PyQgsMapLayer"