summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 09afa658c7..c412ec35b6 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1277,7 +1277,7 @@ to the OSM opening hours specification.")
(define-public josm
(package
(name "josm")
- (version "17013")
+ (version "17084")
(source (origin
(method svn-fetch)
(uri (svn-reference
@@ -1286,7 +1286,7 @@ to the OSM opening hours specification.")
(recursive? #f)))
(sha256
(base32
- "12mcqswjijvx2n7hz7lnx83i3vjr5ib58cazqin10hczcwnd778q"))
+ "0pl1v0lj6lslnaxlr5isivg97xgnydsp0f491idvf93fi2g5grn5"))
(file-name (string-append name "-" version "-checkout"))
(modules '((guix build utils)))
(snippet
@@ -2099,6 +2099,7 @@ growing set of geoscientific methods.")
("python" ,python)
("python-chardet" ,python-chardet)
("python-dateutil" ,python-dateutil)
+ ("python-future" ,python-future)
("python-gdal" ,python-gdal)
("python-jinja2" ,python-jinja2)
("python-numpy" ,python-numpy)