summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 3fc95fa429..3a34ffbb37 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -909,9 +909,9 @@ effective code.")
(delete 'check)
(replace 'build
(lambda _
- (zero? (system* "make"
- "gnu-c-manual.info"
- "gnu-c-manual.html"))))
+ (invoke "make"
+ "gnu-c-manual.info"
+ "gnu-c-manual.html")))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))