summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index d0a92786ff..6d6101b0fe 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -331,7 +331,7 @@ Go. It also includes runtime support libraries for these languages.")
"0zmnm00d2a1hsd41g34bhvxzvxisa2l584q3p447bd91lfjv4ci3"))
(patches (list (search-patch "gcc-libvtv-runpath.patch")))))))
-(define-public gcc-5.1
+(define-public gcc-5
(package (inherit gcc-4.9)
(version "5.1.0")
(source (origin
@@ -604,8 +604,8 @@ using compilers other than GCC."
(define-public libstdc++-doc-4.9
(make-libstdc++-doc gcc-4.9))
-(define-public libstdc++-doc-5.1
- (make-libstdc++-doc gcc-5.1))
+(define-public libstdc++-doc-5
+ (make-libstdc++-doc gcc-5))
(define-public isl
(package