summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9153a2b5cf..a76ab1ddc2 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -959,7 +959,7 @@ match, cannon keep, and grave-itation pit.")
(define minetest-data
(package
(name "minetest-data")
- (version "0.4.15")
+ (version "0.4.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -968,7 +968,7 @@ match, cannon keep, and grave-itation pit.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "12kxklcd1b5n0f369zf3xxhvkrizxj4d9xv0dh8crfqiymaym0zm"))))
+ "0nibpm600rbv9dg1zgcsl5grlbqx0b5l6cg1lp6sqkwvjialb4ga"))))
(build-system trivial-build-system)
(native-inputs
`(("source" ,source)
@@ -1000,7 +1000,7 @@ match, cannon keep, and grave-itation pit.")
(define-public minetest
(package
(name "minetest")
- (version "0.4.15")
+ (version "0.4.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1009,7 +1009,7 @@ match, cannon keep, and grave-itation pit.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1ag3jcj7kpq3ph12zirk1c0mj9i0g50wmw932f8gi11liq8yd12n"))))
+ "0mbnf1ma4gsw9ah68ply04059xkfx5psdxwalxp78sgmx4ypkwqf"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags
@@ -4035,7 +4035,7 @@ fish. The whole game is accompanied by quiet, comforting music.")
(define-public crawl
(package
(name "crawl")
- (version "0.19.5")
+ (version "0.20.0")
(source
(origin
(method url-fetch)
@@ -4049,7 +4049,7 @@ fish. The whole game is accompanied by quiet, comforting music.")
version "-nodeps.tar.xz")))
(sha256
(base32
- "00yl2lb2shglxlxzpyk99zvglfx4amjybqwnzdcasvbiggb4cj18"))))
+ "0127dgldij2h4m7cf32yy9ndv4vcz03g4km71lmxrsi5mw7ljgpd"))))
(build-system gnu-build-system)
(inputs
`(("lua51" ,lua-5.1)