summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c712785091..b492c72494 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -433,7 +433,7 @@ that beneath its ruins lay buried an ancient evil.")
(lambda _
(substitute* "acinclude.m4"
(("ncursesw5-config") "ncursesw6-config"))
- (zero? (system* "sh" "autogen.sh")))))))
+ (zero? (system* "sh" "autogen.sh")))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)))
@@ -1084,7 +1084,7 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.3.6")
+ (version "1.5.0")
(source
(origin
(method url-fetch)
@@ -1092,7 +1092,7 @@ either by Infocom or created using the Inform compiler.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1xar0wagcz50clwwkvjg4zq9m1sjqw47vw3xx44pisdj94g21m5y"))))
+ (base32 "1rbdax3i33myg1v938pxy28117ihff2lml1ky6g70c8099fkirjx"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests