summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 0d2fa74def..f274479296 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4365,7 +4365,7 @@ engine. When you start it you will be prompted to download a graphics set.")
(define openttd-opengfx
(package
(name "openttd-opengfx")
- (version "0.6.0")
+ (version "0.6.1")
(source
(origin
(method url-fetch)
@@ -4373,7 +4373,7 @@ engine. When you start it you will be prompted to download a graphics set.")
version "/opengfx-" version "-source.tar.xz"))
(sha256
(base32
- "0qxc6gl2gxcrn1np88dnjgbaaakkkx96b13rcmy1spryc8c09hyr"))))
+ "0jgy8xv7r72m127qn09vr3rxhnbakl2990f7lldsk0d5d8n993vd"))))
(build-system gnu-build-system)
(arguments
'(#:make-flags (list "CC=gcc"