summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 94832b357e..a789fced63 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3548,7 +3548,8 @@ also available.")
(modify-phases %standard-phases
(add-before 'build 'set-HOME
(lambda _
- (setenv "HOME" "/tmp")))
+ (setenv "HOME" "/tmp")
+ #t))
(add-after 'build 'build-extra
(lambda _
(invoke "python3" "./setup.py" "build_i18n")