summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm19
1 files changed, 8 insertions, 11 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 06feb897eb..fb67ac9595 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6401,18 +6401,15 @@ fish. The whole game is accompanied by quiet, comforting music.")
(patches (search-patches "crawl-upgrade-saves.patch"))))
(build-system gnu-build-system)
(inputs
- `(("lua51" ,lua-5.1)
- ("ncurses" ,ncurses)
- ("sqlite" ,sqlite)
- ("zlib" ,zlib)))
+ (list lua-5.1 ncurses sqlite zlib))
(native-inputs
- `(("bash" ,bash-minimal)
- ("bison" ,bison)
- ("flex" ,flex)
- ("perl" ,perl)
- ("python" ,python-wrapper)
- ("python-pyyaml" ,python-pyyaml)
- ("pkg-config" ,pkg-config)))
+ (list bash-minimal
+ bison
+ flex
+ perl
+ pkg-config
+ python-wrapper
+ python-pyyaml))
(arguments
`(#:make-flags
(let* ((sqlite (assoc-ref %build-inputs "sqlite"))