summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index dab1d797e0..3e5cb7ae95 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1363,6 +1363,7 @@ effects and music to make a completely free game.")
`(#:configure-flags
(list
(string-append "CFLAGS="
+ "-fcommon " ; XXX needed to build with GCC 10
"-I" (assoc-ref %build-inputs "sdl-gfx") "/include/SDL "
"-I" (assoc-ref %build-inputs "sdl-image") "/include/SDL "
"-I" (assoc-ref %build-inputs "sdl-mixer") "/include/SDL")