summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 19d5e71506..d7502dbc29 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -213,6 +213,7 @@ DeuTex has functions such as merging wads, etc.")
(uri (string-append "https://binaries.openttd.org/extra/"
name "/" version "/" name "-" version
"-source.tar.xz"))
+ (patches (search-patches "grfcodec-gcc-compat.patch"))
(sha256
(base32 "08admgnpqcsifpicbm56apgv360fxapqpbbsp10qyk8i22w1ivsk"))))
(build-system gnu-build-system)
@@ -238,8 +239,7 @@ DeuTex has functions such as merging wads, etc.")
"readme" "readme.rpn"))
(for-each (lambda (file)
(install-file file man))
- (find-files "." "\\.1"))))
- #t)))))
+ (find-files "." "\\.1")))))))))
(inputs
(list boost libpng zlib))
(synopsis "GRF development tools")