summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 039945467b..eaa3de3f87 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -514,7 +514,7 @@ formats such as PNG.")
(define-public tiled
(package
(name "tiled")
- (version "1.5.0")
+ (version "1.7.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -523,7 +523,7 @@ formats such as PNG.")
(file-name (git-file-name name version))
(sha256
(base32
- "1prajkx1xpp3csa0xpkrn3c2cnzvmwzxgrqb9d3gqszp3sllr2dg"))))
+ "1ifxh3sv6gz32gahgi7ba0ivcw5mfgwnrw6iycpav150w9xla43i"))))
(build-system gnu-build-system)
(inputs
`(("qtbase" ,qtbase-5)