summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 679da99e63..f3f5520e8f 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -348,14 +348,14 @@ files) into @file{.grf} and/or @file{.nfo} files.")
(define-public python-sge
(package
(name "python-sge")
- (version "1.7")
+ (version "2.0.post0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sge" version))
(sha256
(base32
- "02fn6v6bxk3sngwd4kd3mglrp0jlnhx7x6h8nnkik6wdv150a0wv"))))
+ "0s5d5qzlzfmqb10iyrqi62n36ll94d99xjaznp5ca6dz1b91qkvr"))))
(build-system python-build-system)
(propagated-inputs
`(("python-pygame" ,python-pygame)
@@ -1766,7 +1766,7 @@ scripted in a Python-like language.")
(define-public entt
(package
(name "entt")
- (version "3.7.0")
+ (version "3.7.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1775,7 +1775,7 @@ scripted in a Python-like language.")
(file-name (git-file-name name version))
(sha256
(base32
- "0nzvnhiw3r6nkmxp749zwxc8kzja09nijyxibdbri3g2i7pysf58"))))
+ "151jg3m262xwaywl2rqnc90yr6p48rhmgi5mxyv6bwqvmfli2m5p"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags (list "-DENTT_BUILD_TESTING=ON"