summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index fd504b1a6e..6aef26388a 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1625,7 +1625,8 @@ also comes with a built-in image and sound editor.")
;; SDL header files are referenced without the preceeding "SDL/".
(list (string-append "CFLAGS=-I"
(assoc-ref %build-inputs "sdl-union")
- "/include/SDL")
+ "/include/SDL"
+ " -fcommon")
(string-append "prefix="
(assoc-ref %outputs "out")))
#:tests? #f)) ; no check target