summaryrefslogtreecommitdiff
path: root/gnu/packages/fontutils.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/fontutils.scm')
-rw-r--r--gnu/packages/fontutils.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 1982d0bf4b..0259e374d9 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -428,7 +428,7 @@ applications should be.")
(define-public graphite2
(package
(name "graphite2")
- (version "1.3.12")
+ (version "1.3.13")
(source
(origin
(method url-fetch)
@@ -436,7 +436,7 @@ applications should be.")
"download/" version "/" name "-" version ".tgz"))
(sha256
(base32
- "1l1940d8fz67jm6a0x8cjb5p2dv48cvz3wcskwa83hamd70k15fd"))))
+ "01jzhwnj1c3d68dmw15jdxly0hwkmd8ja4kw755rbkykn1ly2qyx"))))
(build-system cmake-build-system)
(native-inputs
`(("python" ,python-2) ; because of "import imap" in tests
@@ -586,10 +586,7 @@ definitions.")
("libxml2" ,libxml2)
("pango" ,pango)
("potrace" ,potrace)
- ;; FIXME: We use Python 2 here because there is a bug in Python
- ;; 3.7 that is triggered when Py_Main is called after Py_Init, as
- ;; is done by fontforge. This will be fixed in Python 3.7.1.
- ("python" ,python-2)
+ ("python" ,python)
("zlib" ,zlib)))
(arguments
'(#:phases