summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index acc07774b1..d4c571d3ec 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -138,7 +138,7 @@
("libevent" ,libevent)
("miniupnpc" ,miniupnpc)
("openssl" ,openssl)
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(arguments
`(#:configure-flags
(list
@@ -773,7 +773,7 @@ the Monero command line client and daemon.")
`(,@(package-inputs monero)
("libgcrypt" ,libgcrypt)
("monero" ,monero)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtgraphicaleffects" ,qtgraphicaleffects)
("qtquickcontrols" ,qtquickcontrols)
@@ -1309,7 +1309,7 @@ Trezor wallet.")
("openssl" ,openssl)
("protobuf" ,protobuf)
("qrencode" ,qrencode)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("zeromq" ,zeromq)
("zlib" ,zlib)))
(arguments
@@ -1422,7 +1422,7 @@ following three utilities are included with the library:
("openssl" ,openssl)
("protobuf" ,protobuf)
("qrencode" ,qrencode)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("zeromq" ,zeromq)
("zlib" ,zlib)))
(arguments
@@ -1496,7 +1496,7 @@ a Qt GUI.")
`(("qttools" ,qttools)))
(inputs
`(("python" ,python)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("rocksdb" ,rocksdb)
("zlib" ,zlib)))
(home-page "https://gitlab.com/FloweeTheHub/fulcrum/")
@@ -1561,7 +1561,7 @@ like Flowee the Hub, which Fulcrum connects to over RPC.")
("libevent" ,libevent)
("miniupnpc" ,miniupnpc)
("openssl" ,openssl)
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(native-inputs
`(("pkg-config" ,pkg-config)
("qttools" ,qttools)