summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index a1ac38ac01..3b261bfffa 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -16166,10 +16166,10 @@ as well as functions for navigating between these headings.")
(emacs-substitute-variables "test/test.el"
("org-super-agenda-test-results-file"
(string-append (getcwd) "/test/results.el")))
- ;; The following test fail (see:
+ ;; The following tests fail (see:
;; https://github.com/alphapapa/org-super-agenda/issues/183).
(substitute* "test/test.el"
- ((".*org-super-agenda-test--:auto-map.*" all)
+ ((".*org-super-agenda-test--:auto-(map|tags).*" all)
(string-append all " (skip-unless nil)\n")))
#t)))))
(native-inputs