summaryrefslogtreecommitdiff
path: root/gnu/packages/documentation.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/documentation.scm')
-rw-r--r--gnu/packages/documentation.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/documentation.scm b/gnu/packages/documentation.scm
index 9425df707c..9d4d5916fb 100644
--- a/gnu/packages/documentation.scm
+++ b/gnu/packages/documentation.scm
@@ -124,10 +124,14 @@ markup) can be customized and extended by the user.")
(package
(name "doxygen")
(version "1.8.14")
+ (home-page "http://www.doxygen.nl/")
(source (origin
(method url-fetch)
- (uri (string-append "http://ftp.stack.nl/pub/users/dimitri/"
- name "-" version ".src.tar.gz"))
+ (uri (list (string-append home-page "files/doxygen-"
+ version ".src.tar.gz")
+ (string-append "mirror://sourceforge/doxygen/rel-"
+ version "/doxygen-" version
+ ".src.tar.gz")))
(sha256
(base32
"0kcxymbam9jwiyjwyvwdjj0h74lbb6c467szsipzbxjyfl17wxfi"))
@@ -150,7 +154,6 @@ markup) can be customized and extended by the user.")
(string-append
(assoc-ref inputs "bash") "/bin/sh")))
#t)))))
- (home-page "http://www.stack.nl/~dimitri/doxygen/")
(synopsis "Generate documentation from annotated sources")
(description "Doxygen is the de facto standard tool for generating
documentation from annotated C++ sources, but it also supports other popular