summaryrefslogtreecommitdiff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index bb19175b1a..953933d880 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -319,7 +319,7 @@ and BOOTP/TFTP for network booting of diskless machines.")
;; When updating, check whether isc-dhcp's bundled copy should be as well.
;; The BIND release notes are available here:
;; https://www.isc.org/bind/
- (version "9.16.12")
+ (version "9.16.13")
(source (origin
(method url-fetch)
(uri (string-append
@@ -327,7 +327,7 @@ and BOOTP/TFTP for network booting of diskless machines.")
"/bind-" version ".tar.xz"))
(sha256
(base32
- "0zys8hk08zzrw57x0vmzv6zx0a7vjj6qk5qh8jmrqd7x269sy54r"))))
+ "026cliyj570wxvvij96mrzsxyf421xv9a80gc5gv6savza9wfk55"))))
(build-system gnu-build-system)
(outputs `("out" "utils"))
(inputs
@@ -1287,14 +1287,14 @@ and TCP-capable recursive DNS server for finding domains on the internet.")
(define-public openresolv
(package
(name "openresolv")
- (version "3.10.0")
+ (version "3.12.0")
(source (origin
(method url-fetch)
(uri (string-append "https://roy.marples.name/downloads/openresolv/"
"openresolv-" version ".tar.xz"))
(sha256
(base32
- "01ms6c087la4hk0f0w6n2vpsb7dg4kklah2rqyhz88p0vr9bqy20"))
+ "15qvp5va2yrqpz0ba54clvn8cbc66v4sl7k3bi9ji8jpx040bcs2"))
(patches
(search-patches "openresolv-restartcmd-guix.patch"))))
(build-system gnu-build-system)