summaryrefslogtreecommitdiff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index d0c03ff2d5..7ff0501ab2 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -391,14 +391,14 @@ to result in system-wide compromise.")
(define-public unbound
(package
(name "unbound")
- (version "1.10.0")
+ (version "1.10.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.unbound.net/downloads/unbound-"
version ".tar.gz"))
(sha256
- (base32 "0mg9divpysr42sp0m693a70693dp8025v6c9dv1yabr4g1jlhbqm"))))
+ (base32 "0dnmh9jjh2v274f0hl31bgv40pl77mmfgky8bkqr5kvi3b17fdmp"))))
(build-system gnu-build-system)
(outputs '("out" "python"))
(native-inputs
@@ -595,14 +595,14 @@ Extensions} (DNSSEC).")
(define-public knot
(package
(name "knot")
- (version "2.9.4")
+ (version "2.9.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://secure.nic.cz/files/knot-dns/"
"knot-" version ".tar.xz"))
(sha256
- (base32 "00d5lkan1yfxphw8q1vrmfpmg8kykdaky8082m1s1ps03cxckwsp"))
+ (base32 "0xmzmhd2m9rb24clrrd9k058harsq67nyjplpbyxvy1g46xah28i"))
(modules '((guix build utils)))
(snippet
'(begin