summaryrefslogtreecommitdiff
path: root/gnu/packages/dlang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dlang.scm')
-rw-r--r--gnu/packages/dlang.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/dlang.scm b/gnu/packages/dlang.scm
index c4cf1d9665..403fcbbd6b 100644
--- a/gnu/packages/dlang.scm
+++ b/gnu/packages/dlang.scm
@@ -75,7 +75,7 @@
(let ((bin (string-append (assoc-ref outputs "out") "/bin")))
(install-file "rdmd" bin)))))))
(native-inputs
- `(("ldc" ,ldc)))
+ (list ldc))
(home-page "https://github.com/D-Programming-Language/tools/")
(synopsis "Specialized equivalent to 'make' for the D language")
(description
@@ -448,9 +448,9 @@ integration tests...\n")
(install-file "bin/dub" bin)
#t))))))
(inputs
- `(("curl" ,curl)))
+ (list curl))
(native-inputs
- `(("ldc" ,ldc)))
+ (list ldc))
(home-page "https://code.dlang.org/getting_started")
(synopsis "Package and build manager for D projects")
(description