summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 40886a9e79..974467d72c 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -988,7 +988,7 @@ to create devices with respective mappings for the ATARAID sets discovered.")
(define-public libblockdev
(package
(name "libblockdev")
- (version "2.26")
+ (version "2.27")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/storaged-project/"
@@ -996,7 +996,7 @@ to create devices with respective mappings for the ATARAID sets discovered.")
version "-1/libblockdev-" version ".tar.gz"))
(sha256
(base32
- "0sg068jb87ljhn8yazrqxi6ri10ic2sh1lp6ikd2nqxc6l5y3h64"))))
+ "05rm9h8v30rahr245jcw6if6b5g16mb5hnz7wl1shzip0wky3k3d"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -1007,10 +1007,10 @@ to create devices with respective mappings for the ATARAID sets discovered.")
(substitute* "src/lib/blockdev.c"
(("/etc/libblockdev/conf.d/" path) (string-append out path)))))))))
(native-inputs
- `(("gobject-introspection" ,gobject-introspection)
- ("pkg-config" ,pkg-config)
- ("python" ,python-wrapper)
- ("util-linux" ,util-linux)))
+ (list gobject-introspection
+ pkg-config
+ python-wrapper
+ util-linux))
(inputs
(list btrfs-progs
cryptsetup