summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 8e8ecfcc1d..1a196f4b40 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -1225,8 +1225,8 @@ and a partitioning of the heap between kinds of memory (for NUMA).")
(license license:bsd-3)))
(define-public mmc-utils
- (let ((commit "e9654ebc4a6a48642848822c4a1355a9de4958d1")
- (revision "0"))
+ (let ((commit "3969aa4804edb8aed7bcb3c958e49d0c7388b067")
+ (revision "1"))
(package
(name "mmc-utils")
(version (git-version "0.1" revision commit))
@@ -1234,12 +1234,11 @@ and a partitioning of the heap between kinds of memory (for NUMA).")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://git.kernel.org/pub/scm/linux/kernel/git/cjb/mmc-utils.git")
+ (url "https://git.kernel.org/pub/scm/utils/mmc/mmc-utils.git")
(commit commit)))
(file-name (git-file-name name version))
(sha256
- (base32
- "1dbsppsmky0r4z6kxwczrw8pih8bhc2pb61gsvs986r4xy6jr17a"))))
+ (base32 "0pvcm685x63afvp8795jd4vn4zs8psh8bs6j2yvk1kgrawpyk10g"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; No test suite
@@ -1255,7 +1254,8 @@ and a partitioning of the heap between kinds of memory (for NUMA).")
(let* ((out (assoc-ref outputs "out"))
(man1 (string-append out "/share/man/man1")))
(install-file "man/mmc.1" man1)))))))
- (home-page "https://git.kernel.org/pub/scm/linux/kernel/git/cjb/mmc-utils.git/")
+ (home-page
+ "https://www.kernel.org/doc/html/latest/driver-api/mmc/mmc-tools.html")
(synopsis "Configure MMC storage devices from userspace")
(description "mmc-utils is a command-line tool for configuring and
inspecting MMC storage devices from userspace.")