summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 0a6e2c9e1f..030fabfa58 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -130,7 +130,7 @@ tables, and it understands a variety of different formats.")
(define-public gptfdisk
(package
(name "gptfdisk")
- (version "1.0.1")
+ (version "1.0.3")
(source
(origin
(method url-fetch)
@@ -138,7 +138,7 @@ tables, and it understands a variety of different formats.")
version "/" name "-" version ".tar.gz"))
(sha256
(base32
- "1izazbyv5n2d81qdym77i8mg9m870hiydmq4d0s51npx5vp8lk46"))))
+ "0p0vr67lnqdsgdv2y144xmjqa1a2nijrrd3clc8dc2f46pn5mzc9"))))
(build-system gnu-build-system)
(inputs
`(("gettext" ,gettext-minimal)
@@ -168,9 +168,9 @@ tables, and it understands a variety of different formats.")
(home-page "http://www.rodsbooks.com/gdisk/")
(synopsis "Low-level GPT disk partitioning and formatting")
(description "GPT fdisk (aka gdisk) is a text-mode partitioning tool that
-works on Globally Unique Identifier (GUID) Partition Table (GPT) disks, rather
-than on the more common (through 2009) Master Boot Record (MBR) partition
-tables.")
+works on Globally Unique Identifier (@dfn{GUID}) Partition Table (@dfn{GPT})
+disks, rather than on the older Master Boot Record (@dfn{MBR}) partition
+scheme.")
(license license:gpl2)))
(define-public ddrescue