summaryrefslogtreecommitdiff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index af9f9f1ae1..7cb162918a 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -300,10 +300,7 @@ down the road.")
(which "sh"))))))
(add-before 'configure 'repack-make
(lambda _
- (zero? (system* "tar" "cJf" "./make.tar.xz" ,make-dir))))
- (add-after 'unpack 'bootstrap
- (lambda _
- (zero? (system* "autoreconf" "-vfi"))))))))
+ (zero? (system* "tar" "cJf" "./make.tar.xz" ,make-dir))))))))
(home-page "https://github.com/losalamos/stress-make")
(synopsis "Expose race conditions in Makefiles")
(description