summaryrefslogtreecommitdiff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 6507c82fcc..fa3a449b7b 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -561,9 +561,7 @@ input. Zzuf's behaviour is deterministic, making it easy to reproduce bugs.")
(lambda* (#:key inputs outputs #:allow-other-keys)
(substitute* "gui/GameConqueror.py"
(("/usr/bin/env python")
- (string-append (assoc-ref %build-inputs
- "python-wrapper") "/bin/python")))
- #t))
+ (search-input-file inputs "/bin/python")))))
(add-after 'install 'wrap-gameconqueror
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out"))