summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 41cca7184b..bf00c9d23d 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -3034,10 +3034,13 @@ development.")
(arguments
`(;; No unit tests exist.
#:tests? #f))
- (home-page "https://github.com/mkleehammer/pyodbc")
- (synopsis "Python ODBC Library")
+ (home-page "https://gitlab.com/daym/pyodbc-c")
+ (synopsis "Python ODBC Library written in C")
(description "@code{python-pyodbc-c} provides a Python DB-API driver
-for ODBC.")
+for ODBC, similar to python-pyodbc but written in C.
+
+It's designed to stand alone and not have other dependencies on other packages
+or languages. It uses only Python's built-in data types.")
(license (license:x11-style "file://LICENSE.TXT"))))
(define-public python-pyodbc