summaryrefslogtreecommitdiff
path: root/gnu/packages/crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/crypto.scm')
-rw-r--r--gnu/packages/crypto.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index fe2cec045d..2daef82fc4 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -434,7 +434,7 @@ secure operations. ")
(lambda _
(invoke "./worgen" "8-12" "top1000.txt" "3-10" "top400nouns.txt"
"3-6" "top150adjectives.txt" "3-6")
- (invoke "./eschalot" "-r" "^guix|^guixsd")
+ (invoke "./eschalot" "-r" "^guix|^GuixSystem")
(invoke "./eschalot" "-r" "^gnu|^free")
(invoke "./eschalot" "-r" "^cyber|^hack")
(invoke "./eschalot" "-r" "^troll")))
@@ -891,7 +891,7 @@ BLAKE.")
(define-public rhash
(package
(name "rhash")
- (version "1.3.9")
+ (version "1.4.1")
(source
(origin
(method url-fetch)
@@ -900,7 +900,7 @@ BLAKE.")
(file-name (string-append "rhash-" version ".tar.gz"))
(sha256
(base32
- "1xn9fqa6rlnhsbgami45g82dlw9i1skg2sri3ydiinwak5ph1ca2"))))
+ "15x28khy4k3sa0cfcyi13vj50d2nd7dha2p3gkq7i6z66ckq2323"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags