summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index ac71831879..dfa9b1e99b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -2361,6 +2361,26 @@ and S4 methods with inlined C, C++ or Fortran code supporting @code{.C} and
;; Any version of the LGPL.
(license license:lgpl3+)))
+(define-public r-bdsmatrix
+ (package
+ (name "r-bdsmatrix")
+ (version "1.3-3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "bdsmatrix" version))
+ (sha256
+ (base32
+ "17ddvz4gnih7rx0lr1gzk280xyh6x796cf2x794dvplpiiq83skh"))))
+ (properties `((upstream-name . "bdsmatrix")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/bdsmatrix/")
+ (synopsis "Routines for block diagonal symmetric matrices")
+ (description
+ "This package provides procedures to work with block diagonal symmetric
+matrices, a special case of sparse matrices.")
+ (license license:lgpl2.0)))
+
(define-public r-bbmle
(package
(name "r-bbmle")