summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 68861bf571..67c36c9e93 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -30621,3 +30621,27 @@ requests, and receiving responses. They are designed to help build
higher-level interfaces to individual services, such as Simple Storage
Service (S3).")
(license license:asl2.0)))
+
+(define-public r-paws-customer-engagement
+ (package
+ (name "r-paws-customer-engagement")
+ (version "0.1.12")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "paws.customer.engagement" version))
+ (sha256
+ (base32
+ "0ac6hzn4ilfjhzdmc9x80999fl18cz16mky31qd3y09m93w2xkdj"))))
+ (properties
+ `((upstream-name . "paws.customer.engagement")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-paws-common" ,r-paws-common)))
+ (home-page "https://github.com/paws-r/paws")
+ (synopsis "Amazon Web Services customer engagement services")
+ (description
+ "This package provides an interface to Amazon Web Services customer
+engagement services, including Simple Email Service, Connect contact center
+service, and more.")
+ (license license:asl2.0)))