summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a244fed0eb..5c825646c1 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -21345,14 +21345,14 @@ need to derive the partial derivatives.")
(define-public r-rstanarm
(package
(name "r-rstanarm")
- (version "2.19.3")
+ (version "2.21.1")
(source
(origin
(method url-fetch)
(uri (cran-uri "rstanarm" version))
(sha256
(base32
- "0gxjq8bdlvdd8kn3dhp12xlymdab036r7n12lzmd3xlkl4cnxq3s"))))
+ "04ggzak3f7jaxza3dxyrmxp5b48qcgyspy22ykbhr03g4hzp7jk8"))))
(properties `((upstream-name . "rstanarm")))
(build-system r-build-system)
(inputs
@@ -21374,6 +21374,8 @@ need to derive the partial derivatives.")
("r-shinystan" ,r-shinystan)
("r-stanheaders" ,r-stanheaders)
("r-survival" ,r-survival)))
+ (native-inputs
+ `(("r-knitr" ,r-knitr)))
(home-page "https://mc-stan.org/rstanarm/")
(synopsis "Bayesian applied regression modeling via Stan")
(description