summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 08b07fb0fc..f69fbfb1a3 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1525,3 +1525,25 @@ well, and increasing numbers of functions will work with P&L or price data
where possible.")
;; Either version may be picked.
(license (list license:gpl2 license:gpl3))))
+
+(define-public r-laeken
+ (package
+ (name "r-laeken")
+ (version "0.4.6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "laeken" version))
+ (sha256
+ (base32
+ "1rhkv1kk508pwln1d325iq4fink2ncssps0ypxi52j9d7wk78la6"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-boot" ,r-boot)
+ ("r-mass" ,r-mass)))
+ (home-page "http://cran.r-project.org/web/packages/laeken/")
+ (synopsis "Estimation of indicators on social exclusion and poverty")
+ (description "This package provides tools for the estimation of indicators
+on social exclusion and poverty, as well as an implementation of Pareto tail
+modeling for empirical income distributions.")
+ (license license:gpl2+)))