summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 39114c7a16..55487af358 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1867,6 +1867,26 @@ variables, the option to use cluster-specific covariance matrices and to
impute compatibly with the substantive model.")
(license license:gpl2)))
+(define-public r-pan
+ (package
+ (name "r-pan")
+ (version "1.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "pan" version))
+ (sha256
+ (base32
+ "1p3nigmhrnlch86g89hn7l0wvkifx3k9n59g0psi95yck43kza76"))))
+ (build-system r-build-system)
+ (native-inputs `(("gfortran" ,gfortran)))
+ (home-page "https://cran.r-project.org/web/packages/pan/")
+ (synopsis "Multiple imputation for multivariate panel or clustered data")
+ (description
+ "This package implements multiple imputation for multivariate panel or
+clustered data.")
+ (license license:gpl3)))
+
(define-public r-mice
(package
(name "r-mice")