summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 8330f0d157..1c9e57fb1c 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -727,7 +727,7 @@ lock-free fixed size queue written in C++11.")
(define-public gperftools
(package
(name "gperftools")
- (version "2.8.1")
+ (version "2.10")
(source
(origin
(method git-fetch)
@@ -735,7 +735,7 @@ lock-free fixed size queue written in C++11.")
(url "https://github.com/gperftools/gperftools")
(commit (string-append "gperftools-" version))))
(sha256
- (base32 "19bj2vlsbfwq7m826v2ccqg47kd7cb5vcz1yw2x0v5qzhaxbakk1"))
+ (base32 "0s9qhx940s8q6glc8sw74k5gs8hdhjfigq20zci92qawgm7zsicm"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -1042,7 +1042,7 @@ Google's C++ code base.")
(define-public pegtl
(package
(name "pegtl")
- (version "3.2.2")
+ (version "3.2.7")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1051,7 +1051,7 @@ Google's C++ code base.")
(file-name (git-file-name name version))
(sha256
(base32
- "1viwrlsw5nwvbv8d88mf5r77syapgxx3xm1kv5kmn6drw8jgsmzf"))))
+ "01adjqqdr9yf4h379jl1x0526kvixfpqk4hdk9mna49qc4s5hpi1"))))
(build-system cmake-build-system)
(home-page "https://github.com/taocpp/PEGTL")
(synopsis "Parsing Expression Grammar template library")