summaryrefslogtreecommitdiff
path: root/gnu/packages/commencement.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/commencement.scm')
-rw-r--r--gnu/packages/commencement.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 3bb0e321f8..de010c5ef2 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -728,7 +728,7 @@ $MES -e '(mescc)' module/mescc.scm -- \"$@\"
;; no gzip yet
(delete 'compress-documentation))))))
-(define make-mesboot0
+(define gnu-make-mesboot0
;; The initial make
(package
(inherit gnu-make)
@@ -784,7 +784,7 @@ $MES -e '(mescc)' module/mescc.scm -- \"$@\"
(install-file "make" bin)))))))))
(define (%boot-tcc0-inputs)
- `(("make" ,make-mesboot0)
+ `(("make" ,gnu-make-mesboot0)
("tcc" ,tcc-boot0)
,@(%boot-gash-inputs)))