summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 7550586c1f..afb3b96aba 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1447,13 +1447,13 @@ instantly.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "3.70.3")
+ (version "4.5.3")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "1rshs1japfmwgar98yrkq4hg4z2q76hlnq7w2n3lfbjnscn1jd9b"))))
+ "0fvq4mfybm129l978war86mcshkn28dkrxw7lr8549zr9ywvik1c"))))
(build-system python-build-system)
(native-inputs
`(;; FIXME: Change to python-flake8 in the next rebuild cycle.