summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 3c437c0efa..8255154636 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -497,7 +497,7 @@ and it supports a very flexible form of test discovery.")
(define-public doctest
(package
(name "doctest")
- (version "2.4.0")
+ (version "2.4.1")
(home-page "https://github.com/onqtam/doctest")
(source (origin
(method git-fetch)
@@ -505,7 +505,7 @@ and it supports a very flexible form of test discovery.")
(file-name (git-file-name name version))
(sha256
(base32
- "1yi95saqv8qb3ix6w8d7ffvs7qbwvqmq6wblckhxhicxxdxk85cd"))))
+ "17g7n6rjs90i0b231x5s934qnr8m80ga2yg1z344bnsdiqcjd63w"))))
(build-system cmake-build-system)
(synopsis "C++ test framework")
(description
@@ -2681,7 +2681,7 @@ provides a simple way to achieve this.")
(define-public umockdev
(package
(name "umockdev")
- (version "0.14.3")
+ (version "0.14.4")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/martinpitt/umockdev/"
@@ -2689,7 +2689,7 @@ provides a simple way to achieve this.")
"umockdev-" version ".tar.xz"))
(sha256
(base32
- "15smnxwplk48nas2c8ji6a5fqcsh770f1yl5nc2j5iprjspbm4mg"))))
+ "0xmi24ckpps32k7hc139psgbsnsf4g106sv4l9m445m46amkxggd"))))
(build-system gnu-build-system)
(arguments
`(#:phases