summaryrefslogtreecommitdiff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index 8590b1384e..25bc78e6bf 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -351,7 +351,7 @@ releases.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/rsyslog/libestr.git")
+ (url "https://github.com/rsyslog/libestr")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -384,7 +384,7 @@ more, like escaping special characters.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/rsyslog/libfastjson.git")
+ (url "https://github.com/rsyslog/libfastjson")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -411,7 +411,7 @@ with essential JSON handling functions, sufficiently good JSON support (not
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/rsyslog/liblogging.git")
+ (url "https://github.com/rsyslog/liblogging")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256