summaryrefslogtreecommitdiff
path: root/gnu/packages/bootstrap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bootstrap.scm')
-rw-r--r--gnu/packages/bootstrap.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/bootstrap.scm b/gnu/packages/bootstrap.scm
index 64a82393af..c4a3fc3e7c 100644
--- a/gnu/packages/bootstrap.scm
+++ b/gnu/packages/bootstrap.scm
@@ -175,6 +175,7 @@ successful, or false to signal an error."
((string=? system "arm-eabi") "no-ld.so")
((string=? system "xtensa-elf") "no-ld.so")
((string=? system "avr") "no-ld.so")
+ ((string=? system "propeller-elf") "no-ld.so")
((string=? system "i686-mingw") "no-ld.so")
(else (error "dynamic linker name not known for this system"
@@ -288,7 +289,8 @@ $out/bin/guile --version~%"
(define %bootstrap-base-urls
;; This is where the initial binaries come from.
- '("http://alpha.gnu.org/gnu/guix/bootstrap"
+ '("ftp://alpha.gnu.org/gnu/guix/bootstrap"
+ "http://alpha.gnu.org/gnu/guix/bootstrap"
"http://www.fdn.fr/~lcourtes/software/guix/packages"))
(define %bootstrap-coreutils&co