summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 3314a6a823..edae9be461 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -192,7 +192,7 @@ XML-RPC over SCGI.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/tremc/tremc.git")
+ (url "https://github.com/tremc/tremc")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -223,7 +223,7 @@ Transmission BitTorrent daemon.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/fagga/transmission-remote-cli.git")
+ (url "https://github.com/fagga/transmission-remote-cli")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -347,7 +347,7 @@ downloads, download scheduling, download rate limiting.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/Rudde/mktorrent.git")
+ (url "https://github.com/Rudde/mktorrent")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -421,7 +421,7 @@ desktops.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/qbittorrent/qBittorrent.git")
+ (url "https://github.com/qbittorrent/qBittorrent")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256