summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 0ac1833487..5bd16ad7be 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -46,14 +46,14 @@
(define-public fio
(package
(name "fio")
- (version "3.20")
+ (version "3.21")
(source (origin
(method url-fetch)
(uri (string-append "https://brick.kernel.dk/snaps/"
"fio-" version ".tar.bz2"))
(sha256
(base32
- "1mwqafn81a9pxy2kw9rl4p3r2brhg2ckwrcwzy0q4gffxgn3k9c7"))))
+ "0np1scxqfpd6fcnnnfyn8xdsh6lc5pyq3vk1jm1zk7sa58fvccd4"))))
(build-system gnu-build-system)
(arguments
'(#:test-target "test"
@@ -131,7 +131,7 @@ is to write a job file matching the I/O load one wants to simulate.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/intel/mpi-benchmarks.git")
+ (url "https://github.com/intel/mpi-benchmarks")
(commit (string-append "IMB-v" version))))
(file-name (git-file-name name version))
(sha256
@@ -217,7 +217,7 @@ This can give a much better understanding of the command's performance.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/google/benchmark.git")
+ (url "https://github.com/google/benchmark")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256