summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 7cc4325384..cc10a4b673 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -339,7 +339,7 @@ used to apply commands with arbitrarily long arguments.")
,@(if (and (not (%current-target-system))
(member (%current-system)
(package-supported-systems libcap)))
- `(("libcap" ,libcap)) ;capability support in 'ls', etc.
+ `(("libcap" ,libcap-2.31)) ;capability support in 'ls', etc.
'())))
(native-inputs
;; Perl is needed to run tests in native builds, and to run the bundled
@@ -1238,7 +1238,7 @@ command.")
(define-public tzdata
(package
(name "tzdata")
- (version "2020a")
+ (version "2020b")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1246,7 +1246,7 @@ command.")
version ".tar.gz"))
(sha256
(base32
- "18lrp0zh8m931jjlrv8lvjas4ka5dfkzdbwnbw5lwd2dlbn62wal"))))
+ "02g88pbw82zr36x9dz5ib4sq6bfq253yx5hbhnfyhp143naky1cv"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f
@@ -1296,7 +1296,7 @@ command.")
version ".tar.gz"))
(sha256
(base32
- "0sfnlqw1p93r7klny69rwr94fh22mz632h52phgzfgg01q9gfakx"))))))
+ "1nj3zvqpy5lm6w365p9ynz4i5arq4fiy8ldq55v4z9p49nagivs7"))))))
(home-page "https://www.iana.org/time-zones")
(synopsis "Database of current and historical time zones")
(description "The Time Zone Database (often called tz or zoneinfo)