summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 051b200631..770bb23a9c 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -569,13 +569,13 @@ detection, and lossless compression.")
(define-public borg
(package
(name "borg")
- (version "1.1.13")
+ (version "1.1.14")
(source
(origin
(method url-fetch)
(uri (pypi-uri "borgbackup" version))
(sha256
- (base32 "089q3flmwbz7dc28zlscwylf64kgck3jf1n6lqpwww8hlrk8cjhn"))
+ (base32 "1fpdj73cgp96xwasdcifxl7q2pr1my2f4vfdjpv771llri3hgfvx"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -606,7 +606,7 @@ detection, and lossless compression.")
#t))))
(build-system python-build-system)
(arguments
- `(#:modules ((srfi srfi-26) ; for cut
+ `(#:modules ((srfi srfi-26) ; for cut
(guix build utils)
(guix build python-build-system))
#:phases
@@ -1066,7 +1066,7 @@ other storage medium. Subsequent incremental backups can then be layered on
top of the full backup. The restore command performs the inverse function of
dump; it can restore a full backup of a file system. Single files and
directory subtrees may also be restored from full or partial backups in
-interractive mode.")
+interactive mode.")
(license license:bsd-3)))
(define-public burp
@@ -1103,7 +1103,7 @@ interractive mode.")
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
- ("check" ,check)
+ ("check" ,check-0.14)
("pkg-config" ,pkg-config)))
(home-page "https://burp.grke.org")
(synopsis "Differential backup and restore")