summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index c62c96ed31..3db2dc1653 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -529,8 +529,8 @@ rdiff-backup is easy to use and settings have sensible defaults.")
(substitute* '("t/cmd-post_pre-exec/conf/pre-true-post-true.conf"
"t/backup_exec/conf/backup_exec_fail.conf"
"t/backup_exec/conf/backup_exec.conf")
- (("/bin/true") (which "true"))
- (("/bin/false") (which "false")))
+ (("/usr/bin/true") (which "true"))
+ (("/usr/bin/false") (which "false")))
;; Disable a test that tries to connect to localhost on port 22.
(delete-file "t/ssh_args/ssh_args.t.in")