summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 77432c4d9b..5adde6cc4a 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -178,7 +178,7 @@ interface and is based on GNU Guile.")
"0zk1ppx93ijimf4sbgqilxxikpsa2gmpbynknyh41xy7jbdjxp0b"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; There are no tests.
- (native-inputs `(("gettext" ,gnu-gettext)))
+ (native-inputs `(("gettext" ,gettext-minimal)))
(home-page "http://projects.gw-computing.net/projects/dfc")
(synopsis "Display file system space usage using graphs and colors")
(description
@@ -1556,7 +1556,7 @@ platform-specific methods.")
#t)))))
(inputs
`(("openldap" ,openldap)
- ("openssl" ,openssl)
+ ("gnutls" ,gnutls)
("sasl" ,cyrus-sasl)))
(synopsis "User-space component to the Linux auditing system")
(description
@@ -1767,7 +1767,7 @@ highly portable. Great for heterogenous networks.")
(delete 'configure)))) ; no configure script
(inputs
`(("gtk+" ,gtk+)
- ("gnu-gettext" ,gnu-gettext)
+ ("gettext" ,gettext-minimal)
("libnotify" ,libnotify)))
(native-inputs
`(("pkg-config" ,pkg-config)))