summaryrefslogtreecommitdiff
path: root/gnu/packages/ada.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ada.scm')
-rw-r--r--gnu/packages/ada.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/ada.scm b/gnu/packages/ada.scm
index 8f8b68d80d..a3bba245ec 100644
--- a/gnu/packages/ada.scm
+++ b/gnu/packages/ada.scm
@@ -134,7 +134,7 @@
(find-files "share" ".")))
#t)))))))
(native-inputs
- `(("sed" ,sed)))
+ (list sed))
(home-page (string-append "https://web.archive.org/web/20140902150609/"
"http://www2.informatik.uni-stuttgart.de/iste/ps/"
"ada-software/html/dos_ada.html"))
@@ -167,10 +167,7 @@ level.")
(file-name (string-append name "-" version "-checkout"))))
(build-system python-build-system)
(propagated-inputs
- `(("python2-docutils" ,python2-docutils)
- ("python2-enum34" ,python2-enum34)
- ("python2-funcy" ,python2-funcy)
- ("python2-mako" ,python2-mako)))
+ (list python2-docutils python2-enum34 python2-funcy python2-mako))
(arguments
`(#:python ,python-2
#:tests? #f)) ; Tests would requite gprbuild (Ada).