summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 74fbc8a759..5bfc9ca88c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -589,7 +589,10 @@ GUIXSD_INSTALLATION_IMAGE_SIZE ?= 950MiB
#
# This 'release' target takes care of everything and copies the resulting
# files to $(releasedir).
-release: distcheck
+#
+# XXX: Depend on 'dist' rather than 'distcheck' to work around the Gettext
+# issue described at <https://savannah.gnu.org/bugs/index.php?51027>.
+release: dist
cd po; git checkout .
@if ! git diff-index --quiet HEAD; then \
echo "There are uncommitted changes; stopping." >&2 ; \