summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 51ff9c9ec9..99bdcfa346 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -462,7 +462,6 @@ SCM_TESTS = \
tests/monads.scm \
tests/nar.scm \
tests/networking.scm \
- tests/offload.scm \
tests/opam.scm \
tests/openpgp.scm \
tests/packages.scm \
@@ -499,6 +498,12 @@ SCM_TESTS = \
tests/uuid.scm \
tests/workers.scm
+if BUILD_DAEMON_OFFLOAD
+SCM_TESTS += tests/offload.scm
+else
+EXTRA_DIST += tests/offload.scm
+endif
+
SH_TESTS = \
tests/guix-build.sh \
tests/guix-build-branch.sh \